Bug que j'ai depuis un Moments

Discussion dans 'Rapport de Bug' créé par Lucas Grims, Mai 6, 2020.

  1. Lucas Grims

    Lucas Grims Nouveau membre

    Inscrit:
    Avr 22, 2020
    Messages:
    16
    J'aime reçus:
    4
    Bonjour a tous et a toute,

    Mon nom Rp est : Cedrick Morgan
    et depuis le premier jours ou j''ai jouer sur ce serveur DarkRP je rencontre un bug tres tres Enervant Je vous explique, Les vehicule de police je les voie Normalement Mais les sirene je les voix en noir et rose, mais c'est PAS TOUTS en prime je vois les sirene des vehicule Raid en Error ( sur le Hummer je vois le vehicule mais sur le toit ta 3 grand error ) ( pareille pour la chevrolet ). Et la vous aller me dire " abonne toi a la collection " je suis deja abonner , j'ai desinsta/reinsta les addons 13X rien y fait. J'ai annuler tous mes abonement rien n'y fais. J'ai meme Installer d'autre addons similaire rien y fais s'il vous plait sa me fais chier sa m'empeche de conduire correctement en RP police/RAID et sa peut me penaliser. (ps : c'est juste les sirene que je vois en error et en noir et rose
    )
     
  2. Nicky Larson

    Nicky Larson Fondateur
    Membre du personnel Fondateur

    Inscrit:
    Oct 23, 2018
    Messages:
    319
    J'aime reçus:
    74
    Salut, Essaye de supprimer les addons en question directement depuis les fichiers de ton jeu.
     
  3. Lucas Grims

    Lucas Grims Nouveau membre

    Inscrit:
    Avr 22, 2020
    Messages:
    16
    J'aime reçus:
    4
    Comment faire exactement ?
     
  4. Nicky Larson

    Nicky Larson Fondateur
    Membre du personnel Fondateur

    Inscrit:
    Oct 23, 2018
    Messages:
    319
    J'aime reçus:
    74
    Vas dans les fichier de ton ordinateur et rend toi ici : C:\Program Files (x86)\Steam\steamapps\common\GarrysMod\garrysmod\addons
    puis tu aura toutes la liste de tes addons.
     
  5. Rayan Wilson

    Rayan Wilson Nouveau membre

    Inscrit:
    Avr 23, 2020
    Messages:
    23
    J'aime reçus:
    0
    @wearkzy

    Bonjour Cedrick, je viens de lire ton problème.
    Alors pour moi les problèmes de sirène(s)...


    Premièrement :
    A tu des ERROR dans la console (Quand bien sûr tu monte dans un vehicule avec le bug de sirène) ? Si OUI peux tu me les dires.

    Deuxièmement :
    Comme ce sont des véhicules avec des sirènes de Police Photon (Regarde si tu es bien abonne a cette addons là) :

    https://steamcommunity.com/workshop/filedetails/?l=french&id=339648087

    Troisièmement :
    A tu les CSSContent ? Si OUI dit le moi. (Des personnes vont me dire que ça a rien a voir, mais essaye quand même ;))


    Quatrièmement :
    Peux tu essayer d'installer une collection d'un autre serveur. (Le serveur doit avoir le même type de sirène que RockfordCity)


    Voilà tout mes solutions, j'espère t'avoir aider :rolleyes:. (Si le problème persiste n'hésite pas a me le faire part :))
     
    #5 Rayan Wilson, Mai 9, 2020
    Dernière édition: Mai 9, 2020

Partager cette page